Bug 111563 - [CI][BAT] igt@gem_(linear|tiled)_blits@basic - fail - Failed assertion: num_errors == 0
Summary: [CI][BAT] igt@gem_(linear|tiled)_blits@basic - fail - Failed assertion: num_e...
Status: RESOLVED DUPLICATE of bug 111562
Alias: None
Product: DRI
Classification: Unclassified
Component: DRM/Intel (show other bugs)
Version: XOrg git
Hardware: Other All
: highest not set
Assignee: Intel GFX Bugs mailing list
QA Contact: Intel GFX Bugs mailing list
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-09-05 07:40 UTC by Martin Peres
Modified: 2019-10-16 13:23 UTC (History)
1 user (show)

See Also:
i915 platform: TGL
i915 features: GEM/Other


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Martin Peres 2019-09-05 07:40:05 UTC
https://intel-gfx-ci.01.org/tree/drm-tip/CI_DRM_6838/fi-tgl-u/igt@gem_linear_blits@basic.html

	
Starting subtest: basic
(gem_linear_blits:2335) WARNING: [00000000] Expected 0x00000000, found 0x00040000 (difference 0x00040000)
(gem_linear_blits:2335) WARNING: [00000004] Expected 0x00000001, found 0x00040001 (difference 0x00040000)
(gem_linear_blits:2335) WARNING: [00000008] Expected 0x00000002, found 0x00040002 (difference 0x00040000)
(gem_linear_blits:2335) WARNING: [0000000c] Expected 0x00000003, found 0x00040003 (difference 0x00040000)
(gem_linear_blits:2335) WARNING: [00000010] Expected 0x00000004, found 0x00040004 (difference 0x00040000)
(gem_linear_blits:2335) WARNING: [00000014] Expected 0x00000005, found 0x00040005 (difference 0x00040000)
(gem_linear_blits:2335) WARNING: [00000018] Expected 0x00000006, found 0x00040006 (difference 0x00040000)
(gem_linear_blits:2335) WARNING: [0000001c] Expected 0x00000007, found 0x00040007 (difference 0x00040000)
(gem_linear_blits:2335) WARNING: [00000020] Expected 0x00000008, found 0x00040008 (difference 0x00040000)
(gem_linear_blits:2335) WARNING: [00000024] Expected 0x00000009, found 0x00040009 (difference 0x00040000)
(gem_linear_blits:2335) WARNING: [00000028] Expected 0x0000000a, found 0x0004000a (difference 0x00040000)
(gem_linear_blits:2335) WARNING: [0000002c] Expected 0x0000000b, found 0x0004000b (difference 0x00040000)
(gem_linear_blits:2335) WARNING: [00000030] Expected 0x0000000c, found 0x0004000c (difference 0x00040000)
(gem_linear_blits:2335) WARNING: [00000034] Expected 0x0000000d, found 0x0004000d (difference 0x00040000)
(gem_linear_blits:2335) WARNING: [00000038] Expected 0x0000000e, found 0x0004000e (difference 0x00040000)
(gem_linear_blits:2335) WARNING: [0000003c] Expected 0x0000000f, found 0x0004000f (difference 0x00040000)
(gem_linear_blits:2335) WARNING: [00000040] Expected 0x00000010, found 0x00040010 (difference 0x00040000)
(gem_linear_blits:2335) WARNING: [00000044] Expected 0x00000011, found 0x00040011 (difference 0x00040000)
(gem_linear_blits:2335) WARNING: [00000048] Expected 0x00000012, found 0x00040012 (difference 0x00040000)
(gem_linear_blits:2335) WARNING: [0000004c] Expected 0x00000013, found 0x00040013 (difference 0x00040000)
(gem_linear_blits:2335) WARNING: [00000050] Expected 0x00000014, found 0x00040014 (difference 0x00040000)
(gem_linear_blits:2335) WARNING: [00000054] Expected 0x00000015, found 0x00040015 (difference 0x00040000)
(gem_linear_blits:2335) WARNING: [00000058] Expected 0x00000016, found 0x00040016 (difference 0x00040000)
(gem_linear_blits:2335) WARNING: [0000005c] Expected 0x00000017, found 0x00040017 (difference 0x00040000)
(gem_linear_blits:2335) WARNING: [00000060] Expected 0x00000018, found 0x00040018 (difference 0x00040000)
(gem_linear_blits:2335) WARNING: [00000064] Expected 0x00000019, found 0x00040019 (difference 0x00040000)
(gem_linear_blits:2335) WARNING: [00000068] Expected 0x0000001a, found 0x0004001a (difference 0x00040000)
(gem_linear_blits:2335) WARNING: [0000006c] Expected 0x0000001b, found 0x0004001b (difference 0x00040000)
(gem_linear_blits:2335) WARNING: [00000070] Expected 0x0000001c, found 0x0004001c (difference 0x00040000)
(gem_linear_blits:2335) WARNING: [00000074] Expected 0x0000001d, found 0x0004001d (difference 0x00040000)
(gem_linear_blits:2335) WARNING: [00000078] Expected 0x0000001e, found 0x0004001e (difference 0x00040000)
(gem_linear_blits:2335) WARNING: [0000007c] Expected 0x0000001f, found 0x0004001f (difference 0x00040000)
(gem_linear_blits:2335) CRITICAL: Test assertion failure function check_bo, file ../tests/i915/gem_linear_blits.c:156:
(gem_linear_blits:2335) CRITICAL: Failed assertion: num_errors == 0
(gem_linear_blits:2335) CRITICAL: error: 262144 != 0
Comment 2 Chris Wilson 2019-09-05 11:18:01 UTC

*** This bug has been marked as a duplicate of bug 111562 ***
Comment 3 CI Bug Log 2019-10-16 13:23:59 UTC
The CI Bug Log issue associated to this bug has been archived.

New failures matching the above filters will not be associated to this bug anymore.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.