Bug 111573 - [CI][DRMTIP] igt@perf_pmu@busy-accuracy-2-bcs0|busy-idle-vcs0 - fail - Failed assertion: fd >= 0
Summary: [CI][DRMTIP] igt@perf_pmu@busy-accuracy-2-bcs0|busy-idle-vcs0 - fail - Failed...
Status: RESOLVED DUPLICATE of bug 111561
Alias: None
Product: DRI
Classification: Unclassified
Component: DRM/Intel (show other bugs)
Version: DRI git
Hardware: Other All
: not set not set
Assignee: Intel GFX Bugs mailing list
QA Contact: Intel GFX Bugs mailing list
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-09-06 13:16 UTC by Lakshmi
Modified: 2019-09-07 13:16 UTC (History)
1 user (show)

See Also:
i915 platform: BSW/CHT, BXT, BYT, G45, GLK, HSW
i915 features: Perf/PMU


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Lakshmi 2019-09-06 13:16:25 UTC
https://intel-gfx-ci.01.org/tree/drm-tip/drmtip_361/fi-bsw-kefka/igt@perf_pmu@busy-accuracy-2-bcs0.html

Starting subtest: busy-accuracy-2-bcs0
(perf_pmu:2179) CRITICAL: Test assertion failure function open_pmu, file ../tests/perf_pmu.c:58:
(perf_pmu:2179) CRITICAL: Failed assertion: fd >= 0
(perf_pmu:2179) CRITICAL: Last errno: 22, Invalid argument
Subtest busy-accuracy-2-bcs0 failed.


https://intel-gfx-ci.01.org/tree/drm-tip/drmtip_361/fi-bsw-kefka/igt@perf_pmu@busy-idle-vcs0.html

	
Starting subtest: busy-idle-vcs0
(perf_pmu:2197) CRITICAL: Test assertion failure function open_pmu, file ../tests/perf_pmu.c:58:
(perf_pmu:2197) CRITICAL: Failed assertion: fd >= 0
(perf_pmu:2197) CRITICAL: Last errno: 22, Invalid argument
Subtest busy-idle-vcs0 failed.
Comment 2 Chris Wilson 2019-09-06 14:58:03 UTC
perf_event_open() failing -> rc7 fallout, presumably.
Comment 3 Chris Wilson 2019-09-07 13:16:59 UTC

*** This bug has been marked as a duplicate of bug 111561 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.