Bug 111604 - [CI][RESUME] igt@kms_* - fail / dmesg-fail - Failed assertion: (drm_intel_gem_bo_context_exec(batch->bo, ctx, used, ring)) == 0
Summary: [CI][RESUME] igt@kms_* - fail / dmesg-fail - Failed assertion: (drm_intel_gem...
Status: RESOLVED DUPLICATE of bug 111597
Alias: None
Product: DRI
Classification: Unclassified
Component: DRM/Intel (show other bugs)
Version: XOrg git
Hardware: Other All
: high not set
Assignee: Intel GFX Bugs mailing list
QA Contact: Intel GFX Bugs mailing list
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-09-09 10:13 UTC by Martin Peres
Modified: 2019-10-16 14:02 UTC (History)
1 user (show)

See Also:
i915 platform: TGL
i915 features: GEM/Other


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Martin Peres 2019-09-09 10:13:44 UTC

    
Comment 2 Chris Wilson 2019-09-09 10:24:16 UTC
Quick sample says the same context restore issue as '597

*** This bug has been marked as a duplicate of bug 111597 ***
Comment 3 Francesco Balestrieri 2019-09-24 12:02:22 UTC
Uhm, 111597 is fixed but this is still happening (as recently as 11 minutes ago). Maybe not a duplicate after all?
Comment 4 Francesco Balestrieri 2019-09-24 12:07:19 UTC
Latest failure in CI: https://intel-gfx-ci.01.org/tree/drm-tip/IGT_5201/fi-tgl-u2/igt@kms_frontbuffer_tracking@basic.html

Chris says this is because blitter is disabled, as per Bug 111714
Comment 5 Francesco Balestrieri 2019-09-24 12:35:31 UTC
To add on my last comment, this test relies on blitter but fails ungracefully if it's not enabled.
Comment 6 Martin Peres 2019-10-16 14:02:34 UTC
Fixed in drmtip_379, when engines got re-enabled. Closing!
Comment 7 CI Bug Log 2019-10-16 14:02:41 UTC
The CI Bug Log issue associated to this bug has been archived.

New failures matching the above filters will not be associated to this bug anymore.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.