Bug 111648 - [CI][RESUME] igt@gem_exec_params@rsvd2-dirt - skip - Test requirement: !gem_has_exec_fence(fd)
Summary: [CI][RESUME] igt@gem_exec_params@rsvd2-dirt - skip - Test requirement: !gem_h...
Status: RESOLVED DUPLICATE of bug 109283
Alias: None
Product: DRI
Classification: Unclassified
Component: DRM/Intel (show other bugs)
Version: XOrg git
Hardware: Other All
: high not set
Assignee: Intel GFX Bugs mailing list
QA Contact: Intel GFX Bugs mailing list
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-09-11 07:50 UTC by Martin Peres
Modified: 2019-09-11 12:41 UTC (History)
1 user (show)

See Also:
i915 platform: TGL
i915 features: GEM/Other


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Martin Peres 2019-09-11 07:50:41 UTC
https://intel-gfx-ci.01.org/tree/drm-tip/drmtip_363/fi-tgl-u/igt@gem_exec_params@rsvd2-dirt.html

Starting subtest: rsvd2-dirt
Test requirement not met in function __real_main202, file ../tests/i915/gem_exec_params.c:412:
Test requirement: !gem_has_exec_fence(fd)
Subtest rsvd2-dirt: SKIP (0.000s)
Comment 1 CI Bug Log 2019-09-11 07:51:08 UTC
The CI Bug Log issue associated to this bug has been updated.

### New filters associated

* TGL: igt@gem_exec_params@rsvd2-dirt - skip - Test requirement: !gem_has_exec_fence(fd)
  - https://intel-gfx-ci.01.org/tree/drm-tip/Patchwork_14335/re-tgl-u/igt@gem_exec_params@rsvd2-dirt.html
  - https://intel-gfx-ci.01.org/tree/drm-tip/drmtip_363/fi-tgl-u/igt@gem_exec_params@rsvd2-dirt.html
  - https://intel-gfx-ci.01.org/tree/drm-tip/drmtip_364/fi-tgl-u/igt@gem_exec_params@rsvd2-dirt.html
Comment 2 Martin Peres 2019-09-11 12:39:30 UTC

*** This bug has been marked as a duplicate of bug 109283 ***
Comment 3 CI Bug Log 2019-09-11 12:41:20 UTC
The CI Bug Log issue associated to this bug has been archived.

New failures matching the above filters will not be associated to this bug anymore.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.