Bug 111649 - [CI][RESUME] igt@gem_exec_params@no-vebox - skip - Test requirement: !gem_has_vebox(fd), SKIP
Summary: [CI][RESUME] igt@gem_exec_params@no-vebox - skip - Test requirement: !gem_has...
Status: RESOLVED DUPLICATE of bug 109283
Alias: None
Product: DRI
Classification: Unclassified
Component: DRM/Intel (show other bugs)
Version: XOrg git
Hardware: Other All
: high not set
Assignee: Intel GFX Bugs mailing list
QA Contact: Intel GFX Bugs mailing list
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-09-11 07:52 UTC by Martin Peres
Modified: 2019-09-11 12:36 UTC (History)
1 user (show)

See Also:
i915 platform: TGL
i915 features: GEM/Other


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Martin Peres 2019-09-11 07:52:50 UTC
https://intel-gfx-ci.01.org/tree/drm-tip/drmtip_365/fi-tgl-u/igt@gem_exec_params@no-vebox.html

Starting subtest: no-vebox
Test requirement not met in function __real_main202, file ../tests/i915/gem_exec_params.c:261:
Test requirement: !gem_has_vebox(fd)
Subtest no-vebox: SKIP (0.000s)
Comment 2 Martin Peres 2019-09-11 12:36:10 UTC

*** This bug has been marked as a duplicate of bug 109283 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.