Bug 111658 - [CI][RESUME] igt@gem_exec_params@no-blt - skip - Test requirement: !gem_has_blt(fd), SKIP
Summary: [CI][RESUME] igt@gem_exec_params@no-blt - skip - Test requirement: !gem_has_b...
Status: RESOLVED DUPLICATE of bug 109283
Alias: None
Product: DRI
Classification: Unclassified
Component: DRM/Intel (show other bugs)
Version: XOrg git
Hardware: Other All
: high not set
Assignee: Intel GFX Bugs mailing list
QA Contact: Intel GFX Bugs mailing list
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-09-11 11:31 UTC by Martin Peres
Modified: 2019-09-11 12:36 UTC (History)
1 user (show)

See Also:
i915 platform: TGL
i915 features: GEM/Other


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Martin Peres 2019-09-11 11:31:13 UTC
https://intel-gfx-ci.01.org/tree/drm-tip/drmtip_363/fi-tgl-u/igt@gem_exec_params@no-blt.html

Starting subtest: no-blt
Test requirement not met in function __real_main202, file ../tests/i915/gem_exec_params.c:256:
Test requirement: !gem_has_blt(fd)
Subtest no-blt: SKIP (0.000s)
Comment 2 Chris Wilson 2019-09-11 11:35:08 UTC
It has a blt, for now.
Comment 3 CI Bug Log 2019-09-11 12:33:53 UTC
The CI Bug Log issue associated to this bug has been archived.

New failures matching the above filters will not be associated to this bug anymore.
Comment 4 Martin Peres 2019-09-11 12:36:27 UTC
(In reply to Chris Wilson from comment #2)
> It has a blt, for now.

Sorry for the noise!

*** This bug has been marked as a duplicate of bug 109283 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.