Bug 111698 - system crash potentially due to mesa.
Summary: system crash potentially due to mesa.
Status: RESOLVED MOVED
Alias: None
Product: Mesa
Classification: Unclassified
Component: Drivers/Vulkan/radeon (show other bugs)
Version: 19.1
Hardware: x86-64 (AMD64) Linux (All)
: not set not set
Assignee: mesa-dev
QA Contact: mesa-dev
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-09-16 12:00 UTC by Jaap Aarts
Modified: 2019-09-18 20:11 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jaap Aarts 2019-09-16 12:00:54 UTC
Running World of tanks under wine (e.g. 3.16) crashes.
The reason I report this bug here is that this was after a system upgrade (CPU motherboard and RAM) and I am 99% sure I didn't update my mesa drivers, but I might have, and the issue is always what you this is least possible.

The crash is very weird, as in that the motherboard and fans stay on, but CPU GPU USB power go off and the power button doesn't work anymore, only way to restart is unplugging the power.
Comment 1 Jaap Aarts 2019-09-16 12:22:09 UTC
I tried all mesa versions back to 19.0.0 and they all crashed, but I would like to keep this open until it is fixed if possible.
Comment 2 GitLab Migration User 2019-09-18 20:11:34 UTC
-- GitLab Migration Automatic Message --

This bug has been migrated to freedesktop.org's GitLab instance and has been closed from further activity.

You can subscribe and participate further through the new bug through this link to our GitLab instance: https://gitlab.freedesktop.org/mesa/mesa/issues/873.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.