Bug 111702 - [CI][DRMTIP] igt@kms_color@pipe-[abc]-degamma - fail - Failed assertion: !mismatch || igt_skip_crc_compare
Summary: [CI][DRMTIP] igt@kms_color@pipe-[abc]-degamma - fail - Failed assertion: !mis...
Status: CLOSED DUPLICATE of bug 104782
Alias: None
Product: DRI
Classification: Unclassified
Component: DRM/Intel (show other bugs)
Version: DRI git
Hardware: Other All
: not set not set
Assignee: Intel GFX Bugs mailing list
QA Contact: Intel GFX Bugs mailing list
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-09-16 13:20 UTC by Lakshmi
Modified: 2019-09-19 13:12 UTC (History)
3 users (show)

See Also:
i915 platform: TGL
i915 features: display/Other


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Lakshmi 2019-09-16 13:20:14 UTC
https://intel-gfx-ci.01.org/tree/drm-tip/drmtip_370/fi-tgl-u/igt@kms_color@pipe-a-degamma.html
Starting subtest: pipe-A-degamma
(kms_color:1083) igt_debugfs-CRITICAL: Test assertion failure function igt_assert_crc_equal, file ../lib/igt_debugfs.c:426:
(kms_color:1083) igt_debugfs-CRITICAL: Failed assertion: !mismatch || igt_skip_crc_compare
Subtest pipe-A-degamma failed.
Comment 1 CI Bug Log 2019-09-16 13:23:22 UTC
The CI Bug Log issue associated to this bug has been updated.

### New filters associated

* TGL: igt@kms_color@pipe-[abc]-degamma - fail - Failed assertion: !mismatch || igt_skip_crc_compare
  (No new failures associated)
Comment 2 Swati Sharma 2019-09-18 09:55:00 UTC
Closing as duplicate of https://bugs.freedesktop.org/show_bug.cgi?id=104782
Comment 3 Swati Sharma 2019-09-18 09:55:23 UTC

*** This bug has been marked as a duplicate of bug 104782 ***
Comment 4 CI Bug Log 2019-09-19 13:12:14 UTC
The CI Bug Log issue associated to this bug has been archived.

New failures matching the above filters will not be associated to this bug anymore.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.