Bug 111713 - [CI][RESUME] igt@gem_exec_schedule@semaphore-user - skip - Test requirement: gem_scheduler_has_semaphores(i915), SKIP
Summary: [CI][RESUME] igt@gem_exec_schedule@semaphore-user - skip - Test requirement: ...
Status: RESOLVED DUPLICATE of bug 111715
Alias: None
Product: DRI
Classification: Unclassified
Component: DRM/Intel (show other bugs)
Version: XOrg git
Hardware: Other All
: high not set
Assignee: Intel GFX Bugs mailing list
QA Contact: Intel GFX Bugs mailing list
URL:
Whiteboard:
Keywords:
: 111711 (view as bug list)
Depends on:
Blocks:
 
Reported: 2019-09-17 08:42 UTC by Martin Peres
Modified: 2019-10-16 13:37 UTC (History)
1 user (show)

See Also:
i915 platform: TGL
i915 features: GEM/Other


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Martin Peres 2019-09-17 08:42:45 UTC
https://intel-gfx-ci.01.org/tree/drm-tip/drmtip_371/fi-tgl-u2/igt@gem_exec_schedule@semaphore-user.html

Test requirement not met in function semaphore_userlock, file ../tests/i915/gem_exec_schedule.c:391:
Test requirement: gem_scheduler_has_semaphores(i915)
Subtest semaphore-user: SKIP (0.000s)
Comment 2 Chris Wilson 2019-09-17 08:48:12 UTC

*** This bug has been marked as a duplicate of bug 111715 ***
Comment 3 Chris Wilson 2019-09-17 08:48:28 UTC
*** Bug 111711 has been marked as a duplicate of this bug. ***
Comment 4 CI Bug Log 2019-09-17 11:18:13 UTC
The CI Bug Log issue associated to this bug has been updated.

### New filters associated

* TGL: igt@gem_busy@extended-semaphore-* - skip - Test requirement: has_semaphores(fd), SKIP
  - https://intel-gfx-ci.01.org/tree/drm-tip/drmtip_368/fi-tgl-u/igt@gem_busy@extended-semaphore-vcs0.html
  - https://intel-gfx-ci.01.org/tree/drm-tip/drmtip_368/fi-tgl-u/igt@gem_busy@extended-semaphore-bcs0.html
  - https://intel-gfx-ci.01.org/tree/drm-tip/drmtip_368/fi-tgl-u/igt@gem_busy@extended-semaphore-rcs0.html
  - https://intel-gfx-ci.01.org/tree/drm-tip/drmtip_368/fi-tgl-u/igt@gem_busy@extended-semaphore-vcs1.html
  - https://intel-gfx-ci.01.org/tree/drm-tip/drmtip_368/fi-tgl-u2/igt@gem_busy@extended-semaphore-bcs0.html
  - https://intel-gfx-ci.01.org/tree/drm-tip/drmtip_368/fi-tgl-u2/igt@gem_busy@extended-semaphore-rcs0.html
  - https://intel-gfx-ci.01.org/tree/drm-tip/drmtip_368/fi-tgl-u2/igt@gem_busy@extended-semaphore-vecs0.html
  - https://intel-gfx-ci.01.org/tree/drm-tip/drmtip_369/fi-tgl-u/igt@gem_busy@extended-semaphore-rcs0.html
  - https://intel-gfx-ci.01.org/tree/drm-tip/drmtip_369/fi-tgl-u2/igt@gem_busy@extended-semaphore-rcs0.html
  - https://intel-gfx-ci.01.org/tree/drm-tip/drmtip_370/fi-tgl-u/igt@gem_busy@extended-semaphore-rcs0.html
  - https://intel-gfx-ci.01.org/tree/drm-tip/drmtip_370/fi-tgl-u2/igt@gem_busy@extended-semaphore-rcs0.html
  - https://intel-gfx-ci.01.org/tree/drm-tip/drmtip_371/fi-tgl-u/igt@gem_busy@extended-semaphore-rcs0.html
  - https://intel-gfx-ci.01.org/tree/drm-tip/drmtip_371/fi-tgl-u2/igt@gem_busy@extended-semaphore-rcs0.html
Comment 6 Martin Peres 2019-10-16 13:37:29 UTC
This issue was seen at least twice every two runs, now not seen for 9 runs. Closing!
Comment 7 CI Bug Log 2019-10-16 13:37:39 UTC
The CI Bug Log issue associated to this bug has been archived.

New failures matching the above filters will not be associated to this bug anymore.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.