Bug 111720 - [CI][RESUME] igt@perf_pmu@* - skip - Test requirement: !(fd < 0 && errno == ENODEV), Last errno: 19, No such device, SKIP
Summary: [CI][RESUME] igt@perf_pmu@* - skip - Test requirement: !(fd < 0 && errno == E...
Status: RESOLVED DUPLICATE of bug 111714
Alias: None
Product: DRI
Classification: Unclassified
Component: DRM/Intel (show other bugs)
Version: XOrg git
Hardware: Other All
: high not set
Assignee: Intel GFX Bugs mailing list
QA Contact: Intel GFX Bugs mailing list
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-09-17 11:33 UTC by Martin Peres
Modified: 2019-10-16 13:26 UTC (History)
1 user (show)

See Also:
i915 platform: TGL
i915 features: Perf/PMU


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Martin Peres 2019-09-17 11:33:15 UTC
https://intel-gfx-ci.01.org/tree/drm-tip/drmtip_368/fi-tgl-u2/igt@perf_pmu@other-read-3.html

Starting subtest: other-read-3
Test requirement not met in function read_other, file ../tests/perf_pmu.c:1033:
Test requirement: !(fd < 0 && errno == ENODEV)
Last errno: 19, No such device
Subtest other-read-3: SKIP (0.000s)
Comment 1 Chris Wilson 2019-09-17 11:39:02 UTC
It's asking for multiple engines.

*** This bug has been marked as a duplicate of bug 111714 ***
Comment 2 CI Bug Log 2019-09-17 11:43:35 UTC
The CI Bug Log issue associated to this bug has been updated.

### New filters associated

* TGL: igt@perf_pmu@* - skip - Test requirement: !(fd &lt; 0 &amp;&amp; errno == ENODEV), Last errno: 19, No such device, SKIP
  - https://intel-gfx-ci.01.org/tree/drm-tip/drmtip_367/fi-tgl-u2/igt@perf_pmu@other-read-3.html
  - https://intel-gfx-ci.01.org/tree/drm-tip/drmtip_368/fi-tgl-u/igt@perf_pmu@other-read-3.html
  - https://intel-gfx-ci.01.org/tree/drm-tip/drmtip_368/fi-tgl-u2/igt@perf_pmu@other-read-3.html
Comment 3 Martin Peres 2019-10-16 13:25:52 UTC
Seen 3 times in two runs on TGL, now not seen for 19 runs. Closing!
Comment 4 CI Bug Log 2019-10-16 13:26:01 UTC
The CI Bug Log issue associated to this bug has been archived.

New failures matching the above filters will not be associated to this bug anymore.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.