Bug 111741 - [CI][DRMTIP] igt@kms_dp_tiled_display@basic-test-pattern - fail - Received signal SIGABRT.
Summary: [CI][DRMTIP] igt@kms_dp_tiled_display@basic-test-pattern - fail - Received si...
Status: RESOLVED DUPLICATE of bug 111710
Alias: None
Product: DRI
Classification: Unclassified
Component: DRM/Intel (show other bugs)
Version: DRI git
Hardware: Other All
: not set not set
Assignee: Intel GFX Bugs mailing list
QA Contact: Intel GFX Bugs mailing list
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-09-19 08:50 UTC by Lakshmi
Modified: 2019-09-19 09:00 UTC (History)
1 user (show)

See Also:
i915 platform: BDW, BSW/CHT, BYT, CFL, ILK
i915 features: display/Other


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Lakshmi 2019-09-19 08:50:12 UTC
https://intel-gfx-ci.01.org/tree/drm-tip/drmtip_372/fi-bsw-n3050/igt@kms_dp_tiled_display@basic-test-pattern.html
	
Received signal SIGABRT.
Stack trace: 
 #0 [fatal_sig_handler+0xd6]
 #1 [killpg+0x40]
 #2 [gsignal+0xc7]
 #3 [abort+0x141]
 #4 [__fsetlocking+0x427]
 #5 [_IO_str_seekoff+0x4da]
 #6 [cfree+0x6b4]
 #7 [drmModeFreeConnector+0x24]
 #8 [__real_main368+0x369]
 #9 [main+0x27]
 #10 [__libc_start_main+0xe7]
 #11 [_start+0x2a]
Comment 2 Chris Wilson 2019-09-19 09:00:51 UTC

*** This bug has been marked as a duplicate of bug 111710 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.