Bug 111760 - GPU HANG
Summary: GPU HANG
Status: RESOLVED DUPLICATE of bug 111424
Alias: None
Product: DRI
Classification: Unclassified
Component: DRM/Intel (show other bugs)
Version: XOrg git
Hardware: x86-64 (AMD64) Linux (All)
: not set major
Assignee: Intel GFX Bugs mailing list
QA Contact: Intel GFX Bugs mailing list
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-09-20 19:16 UTC by Kenneth C
Modified: 2019-09-20 19:22 UTC (History)
1 user (show)

See Also:
i915 platform:
i915 features:


Attachments
/sys/class/drm/card0/error (4.73 KB, text/plain)
2019-09-20 19:16 UTC, Kenneth C
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Kenneth C 2019-09-20 19:16:23 UTC
Created attachment 145457 [details]
/sys/class/drm/card0/error

I'm running the tip of Linus' tree, so have the latest i915/GPU/DRM changes as of Thursday August 19th. Out of nowhere I got a GPU HANG, the first ever on this system.
Comment 1 Chris Wilson 2019-09-20 19:22:38 UTC
A false positive.

*** This bug has been marked as a duplicate of bug 111424 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.