Bug 111768 - [CI][DRMTIP] igt@i915_pm_dc@dc6* - skip - PC8+ residencies not supported
Summary: [CI][DRMTIP] igt@i915_pm_dc@dc6* - skip - PC8+ residencies not supported
Status: RESOLVED NOTABUG
Alias: None
Product: DRI
Classification: Unclassified
Component: DRM/Intel (show other bugs)
Version: DRI git
Hardware: Other All
: not set not set
Assignee: Intel GFX Bugs mailing list
QA Contact: Intel GFX Bugs mailing list
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-09-23 10:30 UTC by Lakshmi
Modified: 2019-09-30 10:22 UTC (History)
1 user (show)

See Also:
i915 platform: TGL
i915 features: power/Other


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Lakshmi 2019-09-23 10:30:08 UTC
https://intel-gfx-ci.01.org/tree/drm-tip/drmtip_375/fi-tgl-u/igt@i915_pm_dc@dc6-dpms.html
	
Runtime PM support: 1
DMC: fw loaded: yes
Starting subtest: dc6-dpms
PKG C-states limited below PC8 by the BIOS
Test requirement not met in function main, file ../tests/i915/i915_pm_dc.c:299:
Test requirement: igt_pm_pc8_plus_residencies_enabled(data.msr_fd)
PC8+ residencies not supported
Subtest dc6-dpms: SKIP (0.000s)
Comment 2 Anshuman Gupta 2019-09-26 03:35:25 UTC
@Lakshmi on TGL-U and TGL-U2 PC8 residencies are disbaled from BIOS.
That is the reason all DC6 IGT test will skip on both of these plarform.
This is valid skip not a BUG, Lets check after enabling PC8 residencies from BIOS configuration.

Please close this bug.
Comment 3 Lakshmi 2019-09-30 10:22:10 UTC
(In reply to Anshuman Gupta from comment #2)
> @Lakshmi on TGL-U and TGL-U2 PC8 residencies are disbaled from BIOS.
> That is the reason all DC6 IGT test will skip on both of these plarform.
> This is valid skip not a BUG, Lets check after enabling PC8 residencies from
> BIOS configuration.
> 
> Please close this bug.

How about shard-tgl,  PC8 residencies are disbaled from BIOS?
https://intel-gfx-ci.01.org/tree/drm-tip/CI_DRM_6966/shard-tglb6/igt@i915_pm_dc@dc6-dpms.html


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.