Bug 111839 - [CI][RESUME] igt@i915_pm_rps@(reset|waitboost|min-max-config-idle) - fail - Failed assertion: freqs[CUR] == freqs[RPn]
Summary: [CI][RESUME] igt@i915_pm_rps@(reset|waitboost|min-max-config-idle) - fail - F...
Status: RESOLVED DUPLICATE of bug 111650
Alias: None
Product: DRI
Classification: Unclassified
Component: DRM/Intel (show other bugs)
Version: DRI git
Hardware: Other All
: not set not set
Assignee: Intel GFX Bugs mailing list
QA Contact: Intel GFX Bugs mailing list
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-09-27 08:00 UTC by Lakshmi
Modified: 2019-09-27 10:04 UTC (History)
1 user (show)

See Also:
i915 platform: TGL
i915 features: power/Other


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Lakshmi 2019-09-27 08:00:27 UTC
https://intel-gfx-ci.01.org/tree/drm-tip/CI_DRM_6963/re-tgl1-display/igt@i915_pm_rps@min-max-config-idle.html
	
Starting subtest: min-max-config-idle
(i915_pm_rps:1168) CRITICAL: Test assertion failure function idle_check, file ../tests/i915/i915_pm_rps.c:479:
(i915_pm_rps:1168) CRITICAL: Failed assertion: freqs[CUR] == freqs[RPn]
(i915_pm_rps:1168) CRITICAL: Last errno: 2, No such file or directory
(i915_pm_rps:1168) CRITICAL: error: 500 != 100
Subtest min-max-config-idle failed.

https://intel-gfx-ci.01.org/tree/drm-tip/CI_DRM_6963/re-tgl1-display/igt@i915_pm_rps@reset.html
	
Starting subtest: reset
(i915_pm_rps:1174) CRITICAL: Test assertion failure function idle_check, file ../tests/i915/i915_pm_rps.c:479:
(i915_pm_rps:1174) CRITICAL: Failed assertion: freqs[CUR] == freqs[RPn]
(i915_pm_rps:1174) CRITICAL: error: 500 != 100
Subtest reset failed.
Comment 1 CI Bug Log 2019-09-27 08:01:11 UTC
The CI Bug Log issue associated to this bug has been updated.

### New filters associated

* TGL: igt@i915_pm_rps@(reset|waitboost|min-max-config-idle) - fail - Failed assertion: freqs[CUR] == freqs[RPn]
  - https://intel-gfx-ci.01.org/tree/drm-tip/CI_DRM_6963/re-tgl1-display/igt@i915_pm_rps@reset.html
  - https://intel-gfx-ci.01.org/tree/drm-tip/CI_DRM_6963/re-tgl1-display/igt@i915_pm_rps@waitboost.html
Comment 2 Chris Wilson 2019-09-27 10:04:52 UTC
Tigerlake rps was broken even before we turned it off.

*** This bug has been marked as a duplicate of bug 111650 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.