Bug 111842 - [CI][RESUME] igt@kms_psr2_su@frontbuffer - fail - Failed assertion: result, No matching selective update blocks read from debugfs
Summary: [CI][RESUME] igt@kms_psr2_su@frontbuffer - fail - Failed assertion: result, ...
Status: CLOSED WONTFIX
Alias: None
Product: DRI
Classification: Unclassified
Component: DRM/Intel (show other bugs)
Version: DRI git
Hardware: Other All
: not set not set
Assignee: Intel GFX Bugs mailing list
QA Contact: Intel GFX Bugs mailing list
URL:
Whiteboard:
Keywords:
: 110198 (view as bug list)
Depends on:
Blocks:
 
Reported: 2019-09-27 13:34 UTC by Lakshmi
Modified: 2019-11-07 19:08 UTC (History)
2 users (show)

See Also:
i915 platform: TGL
i915 features: display/PSR


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Lakshmi 2019-09-27 13:34:10 UTC
https://intel-gfx-ci.01.org/tree/drm-tip/CI_DRM_6963/re-tgl1-display/igt@kms_psr2_su@frontbuffer.html
Starting subtest: frontbuffer
(kms_psr2_su:1125) CRITICAL: Test assertion failure function run, file ../tests/kms_psr2_su.c:211:
(kms_psr2_su:1125) CRITICAL: Failed assertion: result
(kms_psr2_su:1125) CRITICAL: No matching selective update blocks read from debugfs
Subtest frontbuffer failed.
Comment 1 Lakshmi 2019-09-27 13:35:27 UTC
(In reply to Lakshmi from comment #0)
> https://intel-gfx-ci.01.org/tree/drm-tip/CI_DRM_6963/re-tgl1-display/
> igt@kms_psr2_su@frontbuffer.html
> Starting subtest: frontbuffer
> (kms_psr2_su:1125) CRITICAL: Test assertion failure function run, file
> ../tests/kms_psr2_su.c:211:
> (kms_psr2_su:1125) CRITICAL: Failed assertion: result
> (kms_psr2_su:1125) CRITICAL: No matching selective update blocks read from
> debugfs
> Subtest frontbuffer failed.

I am not sure if it's really related to PSR. Can you please add your comments and set the component appropriately if it's incorrect?
Comment 2 Jose Roberto de Souza 2019-09-27 17:29:21 UTC
*** Bug 110198 has been marked as a duplicate of this bug. ***
Comment 3 Jose Roberto de Souza 2019-09-27 17:30:53 UTC
As commented here https://bugs.freedesktop.org/show_bug.cgi?id=111844#c4
this machine have a AUO panel that is know to not behave well with PSR2, there is a new version of that panel fixing the problem.
Comment 4 Vanshidhar Konda 2019-11-07 19:08:12 UTC
Closing this bug as the machine on which it occurred has been removed from CI.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.