Bug 111929 - [CI][DRMTIP]igt@gem_exec_schedule@deep-render - fail - Failed assertion: read_buf[n] == ctx[n % 1024]
Summary: [CI][DRMTIP]igt@gem_exec_schedule@deep-render - fail - Failed assertion: read...
Status: RESOLVED DUPLICATE of bug 111646
Alias: None
Product: DRI
Classification: Unclassified
Component: DRM/Intel (show other bugs)
Version: DRI git
Hardware: Other All
: not set not set
Assignee: Intel GFX Bugs mailing list
QA Contact: Intel GFX Bugs mailing list
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-10-08 17:16 UTC by Lakshmi
Modified: 2019-10-09 08:09 UTC (History)
1 user (show)

See Also:
i915 platform: TGL
i915 features: GEM/Other


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Lakshmi 2019-10-08 17:16:40 UTC
https://intel-gfx-ci.01.org/tree/drm-tip/drmtip_383/fi-tgl-u/igt@gem_exec_schedule@deep-render.html
Starting subtest: deep-render
(gem_exec_schedule:5667) CRITICAL: Test assertion failure function deep, file ../tests/i915/gem_exec_schedule.c:1292:
(gem_exec_schedule:5667) CRITICAL: Failed assertion: read_buf[n] == ctx[n % 1024]
(gem_exec_schedule:5667) CRITICAL: error: 0 != 0x1
Subtest deep-render failed.
Comment 1 CI Bug Log 2019-10-08 17:17:26 UTC
The CI Bug Log issue associated to this bug has been updated.

### New filters associated

* TGL: igt@gem_exec_schedule@deep-render - fail - Failed assertion: read_buf[n] == ctx[n % 1024]
  - https://intel-gfx-ci.01.org/tree/drm-tip/drmtip_383/fi-tgl-u/igt@gem_exec_schedule@deep-render.html
Comment 2 Chris Wilson 2019-10-08 21:05:56 UTC

*** This bug has been marked as a duplicate of bug 111646 ***
Comment 3 CI Bug Log 2019-10-09 08:09:39 UTC
The CI Bug Log issue associated to this bug has been archived.

New failures matching the above filters will not be associated to this bug anymore.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.