Bug 111982 - i915 0000:00:02.0: GPU HANG: ecode 9:0:0x00000000, hang on rcs0
Summary: i915 0000:00:02.0: GPU HANG: ecode 9:0:0x00000000, hang on rcs0
Status: RESOLVED DUPLICATE of bug 111970
Alias: None
Product: DRI
Classification: Unclassified
Component: DRM/Intel (show other bugs)
Version: unspecified
Hardware: x86-64 (AMD64) Linux (All)
: not set not set
Assignee: Intel GFX Bugs mailing list
QA Contact: Intel GFX Bugs mailing list
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-10-11 18:47 UTC by Mikhail Osipov
Modified: 2019-10-11 19:46 UTC (History)
1 user (show)

See Also:
i915 platform:
i915 features:


Attachments
/sys/class/drm/card0/error (16.11 KB, text/plain)
2019-10-11 18:47 UTC, Mikhail Osipov
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Mikhail Osipov 2019-10-11 18:47:58 UTC
Created attachment 145714 [details]
/sys/class/drm/card0/error

During X session freeze was occured.
After a couple of seconds the system continued to work as usual.
In system log was found following:
Oct 11 21:35:33 atwork kernel: i915 0000:00:02.0: GPU HANG: ecode 9:0:0x00000000, hang on rcs0
Oct 11 21:35:33 atwork kernel: [drm] GPU hangs can indicate a bug anywhere in the entire gfx stack, including userspace.
Oct 11 21:35:33 atwork kernel: [drm] Please file a _new_ bug report on bugs.freedesktop.org against DRI -> DRM/Intel
Oct 11 21:35:33 atwork kernel: [drm] drm/i915 developers can then reassign to the right component if it's not a kernel issue.
Oct 11 21:35:33 atwork kernel: [drm] The gpu crash dump is required to analyze gpu hangs, so please always attach it.
Oct 11 21:35:33 atwork kernel: [drm] GPU crash dump saved to /sys/class/drm/card0/error
Oct 11 21:35:33 atwork kernel: i915 0000:00:02.0: Resetting rcs0 for hang on rcs0

/sys/class/drm/card0/error added to attachment
Comment 1 Chris Wilson 2019-10-11 19:46:08 UTC

*** This bug has been marked as a duplicate of bug 11970 ***
Comment 2 Chris Wilson 2019-10-11 19:46:39 UTC

*** This bug has been marked as a duplicate of bug 111970 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.