Bug 111990 - GPU HANG: ecode 9
Summary: GPU HANG: ecode 9
Status: RESOLVED DUPLICATE of bug 111970
Alias: None
Product: DRI
Classification: Unclassified
Component: DRM/Intel (show other bugs)
Version: unspecified
Hardware: x86-64 (AMD64) Linux (All)
: not set not set
Assignee: Intel GFX Bugs mailing list
QA Contact: Intel GFX Bugs mailing list
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-10-14 08:18 UTC by vakevk+freedesktopbugzilla
Modified: 2019-10-14 08:20 UTC (History)
1 user (show)

See Also:
i915 platform:
i915 features:


Attachments
/sys/class/drm/card0/error (16.61 KB, text/plain)
2019-10-14 08:18 UTC, vakevk+freedesktopbugzilla
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description vakevk+freedesktopbugzilla 2019-10-14 08:18:46 UTC
Created attachment 145729 [details]
/sys/class/drm/card0/error

[ 5123.608602] i915 0000:00:02.0: GPU HANG: ecode 9:0:0x00000000, hang on rcs0
[ 5123.608605] [drm] GPU hangs can indicate a bug anywhere in the entire gfx stack, including userspace.
[ 5123.608606] [drm] Please file a _new_ bug report on bugs.freedesktop.org against DRI -> DRM/Intel
[ 5123.608607] [drm] drm/i915 developers can then reassign to the right component if it's not a kernel issue.
[ 5123.608607] [drm] The gpu crash dump is required to analyze gpu hangs, so please always attach it.
[ 5123.608609] [drm] GPU crash dump saved to /sys/class/drm/card0/error
[ 5123.609645] i915 0000:00:02.0: Resetting rcs0 for hang on rcs0

---

When this happens the desktop freezes for roughly 5 seconds. It does not respond to keyboard or moues input. This has happened several times in roughly the last two weeks and I do not remember it happening before that.

---

$ uname -a
Linux 5.3.5-arch1-1-ARCH #1 SMP PREEMPT Mon Oct 7 19:03:08 UTC 2019 x86_64 GNU/Linux

$ pacman -Q mesa
mesa 19.2.1-1

I am using wayland.

$ pacman -Q wayland
wayland 1.17.0-1

$ pacman -Q sway
sway-git r6063.edcd353a-1

$ pacman -Q wlroots
wlroots-git 0.7.0.r13.gb1b93c2c-1
Comment 1 Chris Wilson 2019-10-14 08:20:58 UTC

*** This bug has been marked as a duplicate of bug 111970 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.