Bug 112063 - [CI][BAT] igt@gem_ctx_create@basic-files - incomplete - Received signal SIGQUIT
Summary: [CI][BAT] igt@gem_ctx_create@basic-files - incomplete - Received signal SIGQUIT
Status: RESOLVED DUPLICATE of bug 112067
Alias: None
Product: DRI
Classification: Unclassified
Component: DRM/Intel (show other bugs)
Version: DRI git
Hardware: Other All
: not set not set
Assignee: Intel GFX Bugs mailing list
QA Contact: Intel GFX Bugs mailing list
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-10-18 12:53 UTC by Lakshmi
Modified: 2019-10-18 22:00 UTC (History)
1 user (show)

See Also:
i915 platform: BDW
i915 features: GEM/Other


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Lakshmi 2019-10-18 12:53:27 UTC
https://intel-gfx-ci.01.org/tree/drm-tip/CI_DRM_7106/fi-bdw-gvtdvm/igt@gem_ctx_create@basic-files.html
Starting subtest: basic-files
Received signal SIGQUIT.
Stack trace: 
Received signal SIGQUIT.
Stack trace: 
 #0 [fatal_sig_handler+0xd6]
 #0 [fatal_sig_handler+0xd6]
 #1 [killpg+0x40]
 #1 [killpg+0x40]
 #2 [__poll+0x14]
 #2 [__wait+0x1c]
 #3 [__igt_waitchildren+0x56]
 #3 [igt_fork_hang_detector+0x14c]
 #4 [__real_main523+0x552]
 #5 [main+0x27]
 #6 [__libc_start_main+0xe7]
 #7 [_start+0x2a]
 #4 [igt_waitchildren+0x9]
 #5 [files+0x265]
 #6 [__real_main523+0xc86]
 #7 [main+0x27]
 #8 [__libc_start_main+0xe7]
 #9 [_start+0x2a]
Comment 1 CI Bug Log 2019-10-18 12:54:22 UTC
The CI Bug Log issue associated to this bug has been updated.

### New filters associated

* GVT-d: igt@gem_ctx_create@basic-files - incomplete - Received signal SIGQUIT
  - https://intel-gfx-ci.01.org/tree/drm-tip/CI_DRM_7106/fi-bdw-gvtdvm/igt@gem_ctx_create@basic-files.html
  - https://intel-gfx-ci.01.org/tree/drm-tip/IGTPW_3580/fi-bdw-gvtdvm/igt@gem_ctx_create@basic-files.html
Comment 2 Chris Wilson 2019-10-18 22:00:22 UTC

*** This bug has been marked as a duplicate of bug 112067 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.