Bug 112204 - [CI][SHARDS]igt@perf_pmu@busy-idle-check-all-vcs2 - timeout - Received signal SIGQUIT. Stack trace: #0 [fatal_sig_handler+0xd6]
Summary: [CI][SHARDS]igt@perf_pmu@busy-idle-check-all-vcs2 - timeout - Received signal...
Status: RESOLVED DUPLICATE of bug 112126
Alias: None
Product: DRI
Classification: Unclassified
Component: DRM/Intel (show other bugs)
Version: DRI git
Hardware: Other All
: not set not set
Assignee: Intel GFX Bugs mailing list
QA Contact: Intel GFX Bugs mailing list
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-11-04 10:57 UTC by Lakshmi
Modified: 2019-11-04 11:42 UTC (History)
1 user (show)

See Also:
i915 platform: TGL
i915 features: Perf/PMU


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Lakshmi 2019-11-04 10:57:25 UTC
https://intel-gfx-ci.01.org/tree/drm-tip/CI_DRM_7236/shard-tglb4/igt@perf_pmu@busy-idle-check-all-vcs2.html
Received signal SIGQUIT.
Stack trace: 
 #0 [fatal_sig_handler+0xd6]
 #1 [killpg+0x40]
 #2 [write+0xf]
 #3 [writeN+0x2d]
 #4 [igt_sysfs_vprintf+0xf4]
 #5 [igt_sysfs_printf+0x8f]
 #6 [igt_drop_caches_set+0x2a]
 #7 [drm_open_driver+0x60]
 #8 [drm_open_driver_master+0x6]
 #9 [__real_main1765+0x4fa]
 #10 [main+0x27]
 #11 [__libc_start_main+0xe7]
 #12 [_start+0x2a]

This issue is similar to Bug 112126 (GEM tests) and Bug 112168 (KMS tests).
Comment 1 CI Bug Log 2019-11-04 10:58:13 UTC
The CI Bug Log issue associated to this bug has been updated.

### New filters associated

* TGL: igt@perf_pmu@busy-idle-check-all-vcs2 - timeout -   Received signal SIGQUIT. Stack trace: #0 [fatal_sig_handler+0xd6]
  - https://intel-gfx-ci.01.org/tree/drm-tip/IGT_5257/shard-tglb3/igt@perf_pmu@busy-idle-check-all-vcs2.html
  - https://intel-gfx-ci.01.org/tree/drm-tip/CI_DRM_7236/shard-tglb4/igt@perf_pmu@busy-idle-check-all-vcs2.html
Comment 2 Chris Wilson 2019-11-04 11:42:04 UTC
Don't tell Jari, but they all the same bug.

*** This bug has been marked as a duplicate of bug 112126 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.