Bug 112209 - [CI][RESUME] igt@kms_atomic_transition@3x - skip - Should have at least 3 outputs, found 2
Summary: [CI][RESUME] igt@kms_atomic_transition@3x - skip - Should have at least 3 out...
Status: RESOLVED NOTABUG
Alias: None
Product: DRI
Classification: Unclassified
Component: DRM/Intel (show other bugs)
Version: DRI git
Hardware: Other All
: not set not set
Assignee: Intel GFX Bugs mailing list
QA Contact: Intel GFX Bugs mailing list
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-11-04 13:02 UTC by Lakshmi
Modified: 2019-11-04 15:54 UTC (History)
2 users (show)

See Also:
i915 platform: TGL
i915 features: display/Other


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Lakshmi 2019-11-04 13:02:28 UTC
https://intel-gfx-ci.01.org/tree/drm-tip/CI_DRM_7237/re-tgl-u/igt@kms_atomic_transition@3x-modeset-transitions.html
IGT-Version: 1.24-g57efd8103 (x86_64) (Linux: 5.4.0-rc5-CI-CI_DRM_7237+ x86_64)
Starting subtest: 3x-modeset-transitions
Test requirement not met in function run_modeset_transition, file ../tests/kms_atomic_transition.c:887:
Test requirement: num_outputs >= requested_outputs
Should have at least 3 outputs, found 2
Subtest 3x-modeset-transitions: SKIP (0.000s)
Comment 1 Lakshmi 2019-11-04 13:03:27 UTC
Tomi, I expect re-tgl-u has 3 displays, so created a new issue.
Comment 3 Jani Saarinen 2019-11-04 14:29:58 UTC
Yes, need to understand why HDMI not up.
Comment 4 Jani Saarinen 2019-11-04 15:54:13 UTC
This is problem on system / IFWI. We are not testing on 3 displays and it is also visible on boot log that on this system there is no 3 displays working.
As such skip is expected.
Comment 5 Jani Saarinen 2019-11-04 15:54:57 UTC
Marking this as a not a bug (at the moment)


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.