Bug 112362 - [CI][SHARDS]igt@i915_selftest@live_execlists - incomplete - GEM_BUG_ON(!assert_pending_valid(execlists, "promote"))
Summary: [CI][SHARDS]igt@i915_selftest@live_execlists - incomplete - GEM_BUG_ON(!asser...
Status: RESOLVED DUPLICATE of bug 112363
Alias: None
Product: DRI
Classification: Unclassified
Component: DRM/Intel (show other bugs)
Version: DRI git
Hardware: Other All
: not set not set
Assignee: Intel GFX Bugs mailing list
QA Contact: Intel GFX Bugs mailing list
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-11-21 07:59 UTC by Lakshmi
Modified: 2019-11-21 08:13 UTC (History)
1 user (show)

See Also:
i915 platform: TGL
i915 features: GEM/Other


Attachments

Description Lakshmi 2019-11-21 07:59:25 UTC
https://intel-gfx-ci.01.org/tree/drm-tip/CI_DRM_7385/shard-tglb9/igt@i915_selftest@live_execlists.html
<3> [177.751434] Unpinned context:192b2 in pending[1]
<3> [177.751465] process_csb:2166 GEM_BUG_ON(!assert_pending_valid(execlists, "promote"))
<0> [177.751492] Dumping ftrace buffer:
<0> [177.751511] ---------------------------------
<0> [177.751811] CPU:4 [LOST 329202 EVENTS]
igt/vcs1-2220    4.... 160241169us : i915_request_retire_upto: vcs1 fence 18dc8:508, current 508
<0> [177.752030] igt/vcs1-2220    4.... 160241170us : i915_request_retire: vcs1 fence 18dc8:508, current 508
<0> [177.752284] igt/vcs1-2220    4.... 160241178us : __i915_request_commit: vcs1 fence 18dc9:510
<0> [177.752425] igt/vcs1-2220    4.... 160241188us : process_csb: vcs1 cs-irq head=2, tail=5
<0> [177.752523] igt/vcs1-2220    4.... 160241188us : process_csb: vcs1 csb[3]: status=0x00018089:0x03ff8000
<0> [177.752615] igt/vcs1-2220    4.... 160241189us : trace_ports: vcs1: promote { 18dcb:508!, 18dbc:510 }
<0> [177.752704] igt/vcs1-2220    4.... 160241190us : process_csb: vcs1 csb[4]: status=0x00000088:0x00018000
<0> [177.752791] igt/vcs1-2220    4.... 160241190us : trace_ports: vcs1: completed { 18dcb:508!, 18dbc:510 }
<0> [177.752882] igt/vcs1-2220    4.... 160241191us : process_csb: vcs1 csb[5]: status=0x03ff8088:0x00000000
<0> [177.752968] igt/vcs1-2220    4.... 160241191us : trace_ports: vcs1: completed { 18dbc:510!, 0:0 }
Comment 1 CI Bug Log 2019-11-21 08:00:26 UTC
The CI Bug Log issue associated to this bug has been updated.

### New filters associated

* TGL: igt@i915_selftest@live_execlists - incomplete - GEM_BUG_ON(!assert_pending_valid(execlists, &quot;promote&quot;))
  - https://intel-gfx-ci.01.org/tree/drm-tip/Patchwork_15362/fi-tgl-u/igt@i915_selftest@live_execlists.html
  - https://intel-gfx-ci.01.org/tree/drm-tip/CI_DRM_7385/shard-tglb9/igt@i915_selftest@live_execlists.html
Comment 2 Chris Wilson 2019-11-21 08:13:12 UTC

*** This bug has been marked as a duplicate of bug 112363 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.