Bug 11288 - Evince doesn't handle fine lines in PDF
Summary: Evince doesn't handle fine lines in PDF
Status: RESOLVED DUPLICATE of bug 4536
Alias: None
Product: poppler
Classification: Unclassified
Component: cairo backend (show other bugs)
Version: unspecified
Hardware: Other All
: medium normal
Assignee: poppler-bugs
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-06-17 00:43 UTC by Carlos Garcia Campos
Modified: 2009-08-02 09:33 UTC (History)
1 user (show)

See Also:
i915 platform:
i915 features:


Attachments
PDF file (481.88 KB, application/pdf)
2007-06-17 00:44 UTC, Carlos Garcia Campos
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Carlos Garcia Campos 2007-06-17 00:43:36 UTC
Bug forwarded from Evince: http://bugzilla.gnome.org/show_bug.cgi?id=448387

"Please describe the problem:
Evince doesn't display fine lines in PDFs,
for example, the border for a graphic.

Steps to reproduce:
1. Open attached document in Evince
2. Open attached document in Acrobat or GV
3. Compare page 5


Actual results:
Evince does not show middle cloud (white could with a fine black border)
Other applications show the cloud

Expected results:
Evince should show fine lines, especially those that
could be image borders or demarcating important features.

Does this happen every time?
Yes

Other information:"

I confirm it's only reproducible with cairo backend.
Comment 1 Carlos Garcia Campos 2007-06-17 00:44:47 UTC
Created attachment 10334 [details]
PDF file

Page 5 has image that evince doesn't display properly
Comment 2 Carlos Garcia Campos 2009-08-02 09:33:28 UTC
Same problem than bug #4536. 

*** This bug has been marked as a duplicate of bug 4536 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.