Bug 11465 - pkg-config is not configuring while cross compiling
Summary: pkg-config is not configuring while cross compiling
Status: VERIFIED FIXED
Alias: None
Product: pkg-config
Classification: Unclassified
Component: src (show other bugs)
Version: unspecified
Hardware: ARM Linux (All)
: high normal
Assignee: Tollef Fog Heen
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-07-03 22:59 UTC by Satyanarayana K V P
Modified: 2019-08-22 13:39 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Satyanarayana K V P 2007-07-03 22:59:54 UTC
Dear sir,
 I am cross compiling pkg-config for arm-v5t_le.While configuring it is giving following error.I have removed that error by modifying configure script but it is giving error while making.

I am enclosing those errors below.

checking for extra flags to get ANSI library prototypes... configure: error: cannot run test program while cross compiling
See `config.log' for more details.
configure: error: /bin/sh './configure' failed for glib-1.2.8


Please help me.

Thanks in advance,
Satyanarayana K V P.
Comment 1 Satyanarayana K V P 2007-07-04 00:17:40 UTC

*** This bug has been marked as a duplicate of bug 11464 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.