Bug 11583 - Severe Blinking On ATI 9250
Summary: Severe Blinking On ATI 9250
Status: RESOLVED NOTOURBUG
Alias: None
Product: xorg
Classification: Unclassified
Component: App/compiz (show other bugs)
Version: git
Hardware: Other All
: medium normal
Assignee: David Reveman
QA Contact: Xorg Project Team
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-07-13 07:30 UTC by Dave Richards
Modified: 2007-07-24 13:08 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Dave Richards 2007-07-13 07:30:05 UTC
We (City of Largo) have been using Beryl now for a number of months over remote display to thin clients on ATI 9250 cards with 256MB.  Now that the projects are merging I tried today to sync with the latest build.  When you attempt to rotate the cube one gets severe blinking and sections that blink off and on in black the whole time the cube turns.  Beryl was almost entirely without screen blinking and artifacts.  I tried to take a screenshot, but can't catch it with GIMP as it appears to the eye.  I'm on IRC all the time as "dave_largo" if I can help.  Something changed between the Beryl fork and now that is causing this issue.
Comment 1 Dave Richards 2007-07-24 13:08:22 UTC
This was caused by flipping back and forth to character sessions.  Users will never do that, so closing.  As long as you stay on the X session, it never blinks.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct.