Bug 11939 - (EE) intel(0): Cannot support DRI with frame buffer width > 2048.
Summary: (EE) intel(0): Cannot support DRI with frame buffer width > 2048.
Status: RESOLVED DUPLICATE of bug 10479
Alias: None
Product: xorg
Classification: Unclassified
Component: Driver/intel (show other bugs)
Version: git
Hardware: Other All
: medium normal
Assignee: Eric Anholt
QA Contact: Xorg Project Team
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-08-10 23:11 UTC by CIJOML CIJOMLovic CIJOMLov
Modified: 2007-10-24 20:42 UTC (History)
1 user (show)

See Also:
i915 platform:
i915 features:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description CIJOML CIJOMLovic CIJOMLov 2007-08-10 23:11:01 UTC
DRI doesn't work, but in same configuration with Win2000 and intel's driver acceleration works.

I prefer having 3D at least at external display (configure option???)
Configuration is:
1024x768 laptop
1280x1024 external
Comment 1 Gordon Jin 2007-10-24 20:42:00 UTC

*** This bug has been marked as a duplicate of bug 10479 ***


bug/show.html.tmpl processed on Aug 27, 2016 at 16:51:07.
(provided by the Example extension).