Bug 12019 - cube caps plugin does not honor opacity setting
Summary: cube caps plugin does not honor opacity setting
Status: RESOLVED NOTOURBUG
Alias: None
Product: xorg
Classification: Unclassified
Component: App/compiz (show other bugs)
Version: unspecified
Hardware: x86 (IA32) All
: medium normal
Assignee: David Reveman
QA Contact: Xorg Project Team
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-08-15 18:39 UTC by sgt-d
Modified: 2007-08-17 06:03 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description sgt-d 2007-08-15 18:39:57 UTC
opensuse 10.3 beta 1 32-bit
compiz fusion 0.5.2 from the x11:xgl repo

no matter what settings i use, i can't make the top or bottom cube translucent.
Comment 1 sgt-d 2007-08-15 18:42:59 UTC
cube caps plugin... very nice, but it does not honor the opacity setting. i would love to be able to set an image for the top and bottom, independent of each other, but no matter what color/opacity settings i attempt, the image is always 100% solid and can't be seen through.
Comment 2 sgt-d 2007-08-15 21:36:37 UTC
in xorg mode the caps are 100% solid.

in xgl mode with opacity sliders set to far left (totally clear), the images are mostly solid...  but i can at least see thru the lighter areas of the image, if there are any, and i can see the gears and fishies.
Comment 3 Danny Baumann 2007-08-17 00:27:55 UTC
As this is a Compiz Fusion plugin problem, could you please report it at the Compiz Fusion bug tracker at http://bugs.opencompositing.org? Thanks.
Comment 4 sgt-d 2007-08-17 06:03:43 UTC
done...

cube caps plugin does not honor opacity setting
http://bugs.opencompositing.org/show_bug.cgi?id=348


bug/show.html.tmpl processed on Mar 24, 2017 at 04:16:08.
(provided by the Example extension).