Bug 1230 - TV-Out on Radeon M9 stop working with xorg-6.7.99.903
Summary: TV-Out on Radeon M9 stop working with xorg-6.7.99.903
Status: RESOLVED DUPLICATE of bug 2000
Alias: None
Product: xorg
Classification: Unclassified
Component: Driver/Radeon (show other bugs)
Version: 6.8.0
Hardware: x86 (IA32) Linux (All)
: high major
Assignee: Xorg Project Team
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2004-08-29 14:19 UTC by Cyril Jaquier
Modified: 2005-01-12 17:45 UTC (History)
1 user (show)

See Also:
i915 platform:
i915 features:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Cyril Jaquier 2004-08-29 14:19:12 UTC
Hello,

I use TV-Out on my HP nx7000 (Radeon Mobility 9200) with xorg-6.7. I switch to
1024x768, press FN+F4 and the screen appear on the TV.

I just test xorg-6.7.99.903 but I'm unable to use the TV-Out. Switching to
1024x768 and pressing FN+F4 has no effect.

If I switch back to console (Ctrl+Alt+F1) and then press FN+F4, I get the screen
on the TV. Changing back to X (Alt+F7) gives me a messy screen on TV :-(

I'm using the Radeon driver (not the #*%& ATI one).
Comment 1 Francesco Grieco 2004-10-16 05:12:28 UTC
Some problem for the Ati Radeon Mobility M6 using the utility atitvout.
It works only if i change the driver in xorg.conf from 'radeon' to 'vesa', but
quality then is horrible in the TV.
Comment 2 Daniel Stone 2004-11-12 00:54:13 UTC
(note to self: wonder if pulling pll fixes this)
Comment 3 Alex Deucher 2005-01-13 12:45:35 UTC

*** This bug has been marked as a duplicate of 2000 ***


bug/show.html.tmpl processed on Mar 27, 2017 at 10:36:26.
(provided by the Example extension).