Bug 12483 - keyboard LEDs dead
Summary: keyboard LEDs dead
Status: RESOLVED DUPLICATE of bug 12434
Alias: None
Product: xorg
Classification: Unclassified
Component: Input/Keyboard (show other bugs)
Version: git
Hardware: Other Linux (All)
: medium minor
Assignee: Xorg Project Team
QA Contact: Xorg Project Team
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-09-18 17:54 UTC by Sami Farin
Modified: 2007-09-19 04:58 UTC (History)
1 user (show)

See Also:
i915 platform:
i915 features:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Sami Farin 2007-09-18 17:54:31 UTC
pressing caps-loc, num-lock and scroll-lock does not turn keyboard's LEDs on or off.
Xorg knows the correct state, however.
testing
TESTING
:)

(II) Loading /usr/lib64/xorg/modules/input//evdev_drv.so
(II) Module evdev: vendor="X.Org Foundation"
        compiled for 1.4.0.1, module version = 1.1.0
        Module class: X.Org XInput Driver
        ABI class: X.Org XInput driver, version 2.0

(II) Loading /usr/lib64/xorg/modules/input//kbd_drv.so
(II) Module kbd: vendor="X.Org Foundation"
        compiled for 1.4.0.1, module version = 1.2.2
        Module class: X.Org XInput Driver
        ABI class: X.Org XInput driver, version 2.0

x86_64 Linux 2.6.22.6, xorg-server-1.3.99.0-269-g547ad21.

the LEDs worked with xorg-1.3 and evdev 1.1.0 and kbd 1.1.0 on IA-32.
Comment 1 Peter Hutterer 2007-09-19 04:58:39 UTC

*** This bug has been marked as a duplicate of bug 12434 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.