Bug 12909 - update icon seems inconsistent
Summary: update icon seems inconsistent
Status: RESOLVED FIXED
Alias: None
Product: PackageKit
Classification: Unclassified
Component: General (show other bugs)
Version: unspecified
Hardware: Other All
: medium normal
Assignee: Richard Hughes
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-10-24 08:32 UTC by Ken VanDine
Modified: 2008-01-31 05:37 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ken VanDine 2007-10-24 08:32:26 UTC
At times, the update icon doesn't appear after checking for updates... but will appear after a few minutes.  

Hard to reproduce, since it only happens sometimes.  Run pk-update-viewer making it check for updates.  The update viewer will show the updates, but the icon doesn't show up.  Wait a few minutes and the icon will appear showing there are updates.

Again, this seems random and I haven't been able to collect any information related to why this happens.  It just sometimes takes a few minutes to notify you there are updates after doing a check.
Comment 1 Richard Hughes 2007-11-20 10:31:00 UTC
Probably related to the PkAutoRefresh bodges. I'll have a look at that tonight.
Comment 2 Richard Hughes 2008-01-29 11:22:23 UTC
Does this still happen with the current release or git? Thanks.
Comment 3 Ken VanDine 2008-01-31 05:37:56 UTC
Confirmed, it works as designed now.  


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.