Bug 13221 - pk-application: offers 'Install' rather than 'Update'
Summary: pk-application: offers 'Install' rather than 'Update'
Status: RESOLVED INVALID
Alias: None
Product: PackageKit
Classification: Unclassified
Component: client-library (show other bugs)
Version: unspecified
Hardware: Other All
: medium normal
Assignee: Richard Hughes
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-11-13 08:04 UTC by Bill Nottingham
Modified: 2012-01-05 09:53 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Bill Nottingham 2007-11-13 08:04:56 UTC
I search for a package where there are updates available.

The UI shows the installed version, and the repo version. However, the repo version isn't flagged as an available update, and the UI offers 'install' instead of 'update'.
Comment 1 Richard Hughes 2007-11-20 10:32:14 UTC
Hmm. Valid. I'm not sure how we can do this right now. Could you email the list and we can discuss there with the other guys please? Thanks.
Comment 2 Bill Nottingham 2007-11-20 10:37:30 UTC
I'm not on the list, actually.
Comment 3 Jean-François Fortin Tam 2012-01-05 09:53:00 UTC
Hi there,
This particular bug needs additional information to fix the bug. Please test the latest version of PackageKit and see if it fixes your problem. If it does not, please provide additional information to help the developers.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct.