Bug 1363 - Fullscreen OpenGL apps crash server
Summary: Fullscreen OpenGL apps crash server
Status: RESOLVED INVALID
Alias: None
Product: xorg
Classification: Unclassified
Component: Server/General (show other bugs)
Version: 6.8.0
Hardware: x86 (IA32) Linux (All)
: high major
Assignee: Xorg Project Team
QA Contact:
URL:
Whiteboard:
Keywords: want-backtrace
Depends on:
Blocks:
 
Reported: 2004-09-13 22:17 UTC by Nolan Eakins
Modified: 2006-03-09 13:44 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Nolan Eakins 2004-09-13 22:17:58 UTC
Starting an OpenGL fullscreen app crashes the X server when running xcompmgr.
Comment 1 Dan Doel 2004-09-23 00:41:54 UTC
We'll need more information from you about this (as this works for me). What 
version of xorg and xcompmgr are you using? And what are the specs for you 
computer (especially the video card)? 
Comment 2 Nolan Eakins 2004-09-23 23:07:24 UTC
I'm using 6.8.0 with a xcompmgr where xcompmgr.c's $ID is "$Id: xcompmgr.c,v 
1.26 2004/08/14 21:39:51 keithp Exp $". My video card is a NVIDIA Geforce2MX 
setup so a second screen, ie: localhost:0.1, is on the TV. 
 
It might be related to the screen resolution change while xcompmgr is running. 
 
- Nolan 
Comment 3 Melchior FRANZ 2004-10-05 08:03:47 UTC
This is most likely a duplicate of #1121, which isn't fixed yet. See there for 
an analysis. 
Comment 4 Adam Jackson 2005-07-03 14:46:50 UTC
starting with the 6.8.99.14 snapshot, on linux systems, the X server can print
its own backtrace when it crashes.  please confirm that these bugs are still
valid with 6.8.99.14 or later, and if they are please attach a the server log
from the crash.
Comment 5 Erik Andren 2006-03-10 08:44:49 UTC
I'm closing this bug due to the lack of activity. Please reopen if the problem
still exists with the modular release of xorg.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.