Bug 14040 - RFE: Install needed gstreamer plugins when metadata load fails.
Summary: RFE: Install needed gstreamer plugins when metadata load fails.
Status: RESOLVED FIXED
Alias: None
Product: swfdec
Classification: Unclassified
Component: library (show other bugs)
Version: unspecified
Hardware: Other All
: medium normal
Assignee: swfdec ml
QA Contact: swfdec ml
URL:
Whiteboard:
Keywords:
: 14230 (view as bug list)
Depends on:
Blocks:
 
Reported: 2008-01-12 10:45 UTC by Brian Pepple
Modified: 2008-02-18 05:05 UTC (History)
3 users (show)

See Also:
i915 platform:
i915 features:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Brian Pepple 2008-01-12 10:45:03 UTC
It would be good to automagically install the necessary gstreamer plugins when
we can't decode a file, using GStreamer's missing plugins support much like totem & rhythmbox does.

For reference, here's how totem does it:
http://svn.gnome.org/viewvc/totem/trunk/src/totem-missing-plugins.h?view=markup
http://svn.gnome.org/viewvc/totem/trunk/src/totem-missing-plugins.c?view=markup
Comment 1 Brian Pepple 2008-01-24 07:05:51 UTC
*** Bug 14230 has been marked as a duplicate of this bug. ***
Comment 2 Benjamin Otte 2008-02-18 05:05:11 UTC
This should be fixed in all packages now.
At least Youtube properly informs me about missing plugins now.


bug/show.html.tmpl processed on Sep 26, 2016 at 22:34:21.
(provided by the Example extension).