Bug 14046 - /usr/bin/X(xf86SigHandler Fatal Server Error: caught signal 11 on attempt to run OpenArena
Summary: /usr/bin/X(xf86SigHandler Fatal Server Error: caught signal 11 on attempt to ...
Status: RESOLVED WONTFIX
Alias: None
Product: xorg
Classification: Unclassified
Component: Server/General (show other bugs)
Version: git
Hardware: x86 (IA32) Linux (All)
: medium normal
Assignee: Xorg Project Team
QA Contact: Xorg Project Team
URL:
Whiteboard:
Keywords: NEEDINFO, want-backtrace
Depends on:
Blocks:
 
Reported: 2008-01-12 15:20 UTC by David Filiatrault
Modified: 2009-09-01 06:17 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments
kdm log (18.38 KB, text/plain)
2008-01-12 15:20 UTC, David Filiatrault
no flags Details
Xorg.0.log (89.16 KB, text/plain)
2008-01-12 15:21 UTC, David Filiatrault
no flags Details
xorg.conf (3.89 KB, text/plain)
2008-01-12 15:22 UTC, David Filiatrault
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description David Filiatrault 2008-01-12 15:20:41 UTC
Created attachment 13680 [details]
kdm log

Have been using Kubuntu Hardy Alpha 3 successfully using many of the apps.

On attempt to run OpenArena after installing package "openarena_0.7.0-2_i386.deb",
the X server crashes (and restarts).  Reproducable on 3 of 3 attempts

---from kdm.log----
Backtrace:
0: /usr/bin/X(xf86SigHandler+0x7e) [0x80c750e]
1: [0xffffe420]
2: [0x52005200]

Fatal server error:
Caught signal 11.  Server aborting



----from Xorg.0.log-----
X.Org X Server 1.4.0.90
Release Date: 5 September 2007
X Protocol Version 11, Revision 0
Build Operating System: Linux Ubuntu (xorg-server 2:1.4.1~git20080105-1ubuntu1)
Current Operating System: Linux d600 2.6.24-3-generic #1 SMP Thu Jan 3 23:30:29 UTC 2008 i686
Build Date: 08 January 2008  07:42:40PM
Comment 1 David Filiatrault 2008-01-12 15:21:50 UTC
Created attachment 13681 [details]
Xorg.0.log
Comment 2 David Filiatrault 2008-01-12 15:22:37 UTC
Created attachment 13682 [details]
xorg.conf
Comment 3 Michel Dänzer 2009-09-01 02:16:27 UTC
Does this still happen with current releases? If so, please try to provide a better backtrace, preferably with gdb.
Comment 4 David Filiatrault 2009-09-01 05:53:04 UTC
Switched to OS X a year ago, close the ticket.

Sent from my iPhone 3GS

On Sep 1, 2009, at 5:16 AM, bugzilla-daemon@freedesktop.org wrote:

> http://bugs.freedesktop.org/show_bug.cgi?id=14046
>
>
>
>
>
> --- Comment #3 from Michel Dänzer <michel@daenzer.net>  2009-09-01 0 
> 2:16:27 PST ---
> Does this still happen with current releases? If so, please try to  
> provide a
> better backtrace, preferably with gdb.
>
>
> -- 
> Configure bugmail: http://bugs.freedesktop.org/userprefs.cgi?tab=email
> ------- You are receiving this mail because: -------
> You reported the bug.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.