Bug 14133 - document displays only partially
Summary: document displays only partially
Status: RESOLVED DUPLICATE of bug 4536
Alias: None
Product: poppler
Classification: Unclassified
Component: cairo backend (show other bugs)
Version: unspecified
Hardware: Other All
: medium normal
Assignee: poppler-bugs
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-01-19 02:43 UTC by Carlos Garcia Campos
Modified: 2012-02-16 04:12 UTC (History)
1 user (show)

See Also:
i915 platform:
i915 features:


Attachments
Document (60.02 KB, application/pdf)
2008-01-19 02:43 UTC, Carlos Garcia Campos
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Carlos Garcia Campos 2008-01-19 02:43:17 UTC
Created attachment 13791 [details]
Document

Bug forwarded from Evince: http://bugzilla.gnome.org/show_bug.cgi?id=510504

"Please describe the problem:
In the following document:
http://www.banquedefrance.fr/fr/poli_mone/telechar/taux/AOCT_variable_FR.pdf
you should see a red curve, a green curve and some vertical blue bars (they all
display fine with xpdf). However, evince doesn't display the blue bars.

(evince 2.20.2 with poppler 0.6.3 (cairo))"

I can confirm it's only reproducible with cairo backend, it works with splash.
Comment 1 Carlos Garcia Campos 2009-08-10 05:45:55 UTC
I think this is a similar problem than line width < 1.0 (see bug #4536). Those vertical blue bars are rectangles with width < 1.0. 
Comment 2 Adrian Johnson 2012-02-16 04:12:55 UTC

*** This bug has been marked as a duplicate of bug 4536 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.