Bug 14315 - Rendering issue in Evince
Summary: Rendering issue in Evince
Status: RESOLVED DUPLICATE of bug 4536
Alias: None
Product: poppler
Classification: Unclassified
Component: cairo backend (show other bugs)
Version: unspecified
Hardware: Other All
: medium normal
Assignee: poppler-bugs
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-01-31 02:47 UTC by Carlos Garcia Campos
Modified: 2009-08-09 10:51 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Carlos Garcia Campos 2008-01-31 02:47:33 UTC
Bug forwarded from Evince: http://bugzilla.gnome.org/show_bug.cgi?id=512612

"Please describe the problem:
Evince renders tab PDFs from RazorFret incorrectly.  Someone at RazorFret was
kind enough to make up a tab for an example, which I've attached, along with
screen shots next to XPDF.

Steps to reproduce:
Open the attached PDF in Evince"

I can confirm it's only reproducible with cairo backend. Document and screenshot are attached to the original bug report.
Comment 1 Carlos Garcia Campos 2009-08-09 10:51:18 UTC
Problem with lines width. Similar to #4536.

*** This bug has been marked as a duplicate of bug 4536 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.