Bug 14843 - Microsoft Natural Ergonomic Keyboard 4000 has unsupported keys
Summary: Microsoft Natural Ergonomic Keyboard 4000 has unsupported keys
Status: RESOLVED DUPLICATE of bug 11227
Alias: None
Product: xorg
Classification: Unclassified
Component: Input/evdev (show other bugs)
Version: git
Hardware: Other All
: medium normal
Assignee: Zephaniah E. Hull
QA Contact: Xorg Project Team
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-03-05 13:57 UTC by Nicolas Mailhot
Modified: 2008-03-05 14:23 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Nicolas Mailhot 2008-03-05 13:57:25 UTC
With:
xorg-x11-server-common-1.4.99.900-0.28.20080304.fc9.x86_64
kernel-2.6.25-0.90.rc3.git5.fc9.x86_64

The zoom+, zoom- and spell keys of the Microsoft Natural Ergonomic Keyboard 4000 are not working in Xorg.

The kernel developers affirm their part work and blame xorg

http://bugzilla.kernel.org/show_bug.cgi?id=7734#c16
Comment 1 Daniel Stone 2008-03-05 14:23:09 UTC

*** This bug has been marked as a duplicate of bug 11227 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.