Bug 15290 - no more able to use DejaVu Sans Condensed
Summary: no more able to use DejaVu Sans Condensed
Status: RESOLVED DUPLICATE of bug 12735
Alias: None
Product: DejaVu
Classification: Unclassified
Component: Experimental fonts (show other bugs)
Version: unspecified
Hardware: Other All
: medium normal
Assignee: Deja Vu bugs
QA Contact:
Depends on:
Reported: 2008-03-31 11:06 UTC by Werner Meyer
Modified: 2008-04-04 04:22 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Description Werner Meyer 2008-03-31 11:06:35 UTC
I always used DejaVu Sans Condensed (from the dejavu-fonts-ttf-2.16-1.guru.suse...rpm) in OpenOffice and other apps with openSUSE10.2.
Now in openSUSE10.3 I tried dejavu-2.24 but I cannot use the condensed fonts.
I then also tried other versions, finally installed dejavu-fonts-ttf-2.16-1.guru.suse...rpm again instead of the newer versions, but still cannot use condensed fonts again.
What can I do?
Is this a bug in openSUSE10.3 or in DejaVu or in OpenOffice (2.4.0 now instead of 2.3.x before)????
Comment 1 Werner Meyer 2008-04-01 15:15:01 UTC
See also:
Comment 2 Ben Laenen 2008-04-02 04:06:29 UTC
It's an OOo bug. OOo 2.4 should be able to handle it though (whereas 2.3 shouldn't, but there may be "other effects", without going into detail on those), but apparently some bugs appeared which made the condensed fonts selectable but they don't appear in the text. AFAIK, they're aware of this problem http://www.openoffice.org/issues/show_bug.cgi?id=79878

Thanks for reporting,

Closing as NOTOURBUG
Comment 3 Werner Meyer 2008-04-04 04:10:40 UTC
The problem occurs not only in openoffice, but also in kate and other apps.

Everything was fine with opensuse10.3 and Openoffice2.3.x and gnome and kde and dejavu 2.16.

with opensuse10.3 and dejavu 2.16, 2.24 and others i cannot choose "dejavu sans condensed" neither in kde apps (e.g. kate), nor in gnome apps (e.g. gnome terminal), nor in openoffice2.4
Comment 4 Ben Laenen 2008-04-04 04:20:13 UTC
Then i'll point you towards http://bugs.freedesktop.org/show_bug.cgi?id=12735 which has a full explanation of how it can happen that you suddenly see this bug.

Still not our bug though :-)

*** This bug has been marked as a duplicate of bug 12735 ***
Comment 5 Ben Laenen 2008-04-04 04:22:36 UTC
btw, gnome should recognize them, just look in the DejaVu Sans family instead of trying to find the DejaVu Sans Condensed family.

Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.