Bug 16902 - swfdec-mozilla cause firefox3 tab not close correctly
Summary: swfdec-mozilla cause firefox3 tab not close correctly
Status: RESOLVED DUPLICATE of bug 16817
Alias: None
Product: swfdec
Classification: Unclassified
Component: plugin (show other bugs)
Version: unspecified
Hardware: Other All
: medium normal
Assignee: swfdec ml
QA Contact: swfdec ml
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-07-30 04:38 UTC by comicfans44
Modified: 2008-07-30 08:46 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description comicfans44 2008-07-30 04:38:02 UTC
I'll try my best to explain ,but sorry for my poor English .
I installed git swfdec (rework the way we call swfdec-test again master) and swfdec-mozilla(append the flashvars to the initial file's url master) if I open a tab contains a flash in firefox3 ,then close the tab, the tab will close,but the swfdec flash window will  be a separately window which name is "unnamed" ,and if close this swfdec flash window
firefox will crash immediately or crash when open a new tab contains a flash . terminal gives out 
"(firefox:27292): Gdk-WARNING **: GdkWindow 0x1401a32 unexpectedly destroyed
The application 'firefox' lost its connection to the display :0.0;
most likely the X server was shut down or you killed/destroyed
the application."
or"firefox   X   IO fault"
Comment 1 Riccardo Magliocchetti 2008-07-30 08:46:39 UTC

*** This bug has been marked as a duplicate of bug 16817 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.