Bug 17660 - PackageKit THINKS it needs and/or installs Adobe Reader
Summary: PackageKit THINKS it needs and/or installs Adobe Reader
Status: RESOLVED FIXED
Alias: None
Product: PackageKit
Classification: Unclassified
Component: General (show other bugs)
Version: unspecified
Hardware: x86 (IA32) Linux (All)
: lowest trivial
Assignee: Richard Hughes
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-09-19 06:07 UTC by Denny Crane
Modified: 2009-04-16 03:18 UTC (History)
1 user (show)

See Also:
i915 platform:
i915 features:


Attachments
PackageKit dialog (17.55 KB, image/png)
2008-09-19 06:07 UTC, Denny Crane
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Denny Crane 2008-09-19 06:07:34 UTC
Created attachment 19011 [details]
PackageKit dialog

Very, very often, when I am installing a new package, I get the same dialog which asks if I want to install Adobe Reader too. Of course that itself annoys me since I know I don't need Reader to use a program (plus, I've got Evince), but the problem I'm having is that this comes up for a LOT of the packages I install -- and it keeps coming up. It doesn't seem like Adobe Reader is getting installed at all. What is going on?
Comment 1 Richard Hughes 2008-09-19 07:14:58 UTC
That's a bug in the depsolving code I fixed ages ago. What version are you running?
Comment 2 Denny Crane 2008-09-19 07:20:26 UTC
0.2.5 (the latest available in Fedora 9)

Sorry.
Comment 3 Richard Hughes 2009-04-16 03:18:13 UTC
This is fixed in Fedora 10 and 11.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.