Bug 17819 - [RADEON:R300C] Colourspace problem
Summary: [RADEON:R300C] Colourspace problem
Status: RESOLVED WONTFIX
Alias: None
Product: Mesa
Classification: Unclassified
Component: Drivers/DRI/r300 (show other bugs)
Version: git
Hardware: Other All
: medium normal
Assignee: Default DRI bug account
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-09-28 16:43 UTC by Noel
Modified: 2011-03-07 12:11 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments
Image showing Colour problem (212.84 KB, image/png)
2008-09-28 16:43 UTC, Noel
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Noel 2008-09-28 16:43:08 UTC
Created attachment 19276 [details]
Image showing Colour problem

Hi, Using the python-libavg framework on Ubuntu 8.10 Alpha 6 and the ati-radeon driver I'm getting Green/Purple outputted video on screen.

I've attached an image showing the output I'm told it's a colour space problem. The video is in yuv420p according to ffmpeg and playing the video with ffplay works as expected. Also using the software renderer the video plays fine but slowly.


Here is my xorg log
http://pastebin.com/m3f85f02f

xorg.conf
http://pastebin.com/m3f245e15

glxinfo
http://pastebin.com/m3ca0a834
Comment 1 Adam Jackson 2009-08-24 12:30:56 UTC
Mass version move, cvs -> git
Comment 2 Maciej Cencora 2009-11-18 14:01:45 UTC
Can you reproduce the problem with newest xf86-video-ati and mesa?
Comment 3 Thierry Vignaud 2011-01-11 08:20:18 UTC
Looks somewhat like Bug #32871 which I'm seeing for quite a lot of time (maybe since 2008 at least)
Bug #32871 show image comparaisons, provides the user case that seems to cause this bug (suspending/resuming), so maybe should we close this one as duplicate of #32871, especially since there're been no answer on this one for more than one year...
Comment 4 Jerome Glisse 2011-03-07 12:11:51 UTC
Closing lake of feedback.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.