Bug 17950 - Causes *lots* of notifications when automtically installing updates
Summary: Causes *lots* of notifications when automtically installing updates
Status: RESOLVED INVALID
Alias: None
Product: PackageKit
Classification: Unclassified
Component: General (show other bugs)
Version: unspecified
Hardware: Other All
: medium normal
Assignee: Richard Hughes
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-10-07 10:09 UTC by James Westby
Modified: 2011-03-11 14:19 UTC (History)
1 user (show)

See Also:
i915 platform:
i915 features:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description James Westby 2008-10-07 10:09:31 UTC
Hi,

In

https://bugs.edge.launchpad.net/ubuntu/+source/packagekit/+bug/279168

it was reported that when automatic updates are installed packagekit
triggers many notifications to open, perhaps it's one per package
being installed. There is a screenshot attached to that bug.

I've filed this against the apt backend, as I guess that may be
the cause of this.

Thanks,

James
Comment 1 Richard Hughes 2009-04-16 04:06:29 UTC
Still happens?
Comment 2 JTech 2009-06-11 18:36:27 UTC
I have the same problem of endless notifications. This MUST be fixed ASAP, or people will not only be driven away from package kit, they will quit using linux distros that ship package kit.
Comment 3 Richard Hughes 2009-06-12 01:47:53 UTC
Does this still happen when using 2.27.2 and PackageKit 0.4.8?
Comment 4 JTech 2009-06-12 10:10:05 UTC
I don't know.
I cannot update my linux core system, but I will try updating packagekit.
thanks for the advice!

-JTech
Comment 5 Jean-François Fortin Tam 2011-03-11 14:19:54 UTC
Closing this bug report as no further information has been provided after more than 6 weeks.

Furthermore, downstream cannot reproduce.


bug/show.html.tmpl processed on Mar 25, 2017 at 23:34:32.
(provided by the Example extension).