Bug 18130 - Did not install Acrobat Reader
Summary: Did not install Acrobat Reader
Status: RESOLVED INVALID
Alias: None
Product: PackageKit
Classification: Unclassified
Component: backend-yum (show other bugs)
Version: unspecified
Hardware: x86 (IA32) Linux (All)
: medium normal
Assignee: Richard Hughes
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-10-20 04:30 UTC by Ulrich Walczak
Modified: 2012-01-05 09:58 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ulrich Walczak 2008-10-20 04:30:56 UTC
Error Type: <type 'exceptions.OSError'>
Error Value: [Errno 2] No such file or directory: '/tmp/AdobeReader_enu-8.1.2_SU1-1.i486.rpm'
  File : /usr/share/PackageKit/helpers/yum/install-files.py , line 20, in <module>
    backend.install_files(trusted, files_to_inst)
  File : /usr/share/PackageKit/helpers/yum/yumBackend.py , line 1014, in install_files
    self._runYumTransaction()
  File : /usr/share/PackageKit/helpers/yum/yumBackend.py , line 1138, in _runYumTransaction
    rpmDisplay=rpmDisplay)
  File : /usr/lib/python2.5/site-packages/yum/__init__.py , line 3064, in processTransaction
    self._doTestTransaction(callback,display=rpmTestDisplay)
  File : /usr/lib/python2.5/site-packages/yum/__init__.py , line 3146, in _doTestTransaction
    tserrors = self.ts.test( testcb, conf=tsConf )
  File : /usr/lib/python2.5/site-packages/rpmUtils/transaction.py , line 100, in test
    tserrors = self.ts.run(cb.callback, '')
  File : /usr/lib/python2.5/site-packages/yum/rpmtrans.py , line 329, in callback
    return self._instOpenFile( bytes, total, h )
  File : /usr/lib/python2.5/site-packages/yum/rpmtrans.py , line 371, in _instOpenFile
    fd = os.open(rpmloc, os.O_RDONLY)
Comment 1 Richard Hughes 2008-10-20 05:29:58 UTC
What version PackageKit?
Comment 2 Ulrich Walczak 2008-10-20 09:28:42 UTC
bugzilla-daemon@freedesktop.org wrote:
> http://bugs.freedesktop.org/show_bug.cgi?id=18130
>
>
>
>
>
> --- Comment #1 from Richard Hughes <richard@hughsie.com>  2008-10-20 05:29:58 PST ---
> What version PackageKit?
>
>
> AdobeReader_enu-8.1.2_SU1-1.i486.rpm
I did download it into the installer, and it didn't work, it returned 
the message to send a bug-report.
I did a second download to the desktop, and it installed, but didn't 
show the Icon.
After re-boot it did show the icon. And opens.
I did install Scribus, and I am searching for the Icon since yesterday :)
Maybe one day I learn it...
Comment 3 Jean-François Fortin Tam 2012-01-05 09:58:02 UTC
Hi there,
This bug report is very old and based on a version not supported anymore. By upgrading to a newer version of PackageKit you could receive bug fixes and new functionality. You may need to upgrade your Linux distribution to obtain a newer version of PackageKit.
Please feel free to reopen this bug if the problem still occurs with the latest version.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct.