Bug 18211 - python-apt doesn't install... How am I supposed to use PackageKit with APT then?
Summary: python-apt doesn't install... How am I supposed to use PackageKit with APT then?
Status: RESOLVED NOTOURBUG
Alias: None
Product: PackageKit
Classification: Unclassified
Component: backend-apt (show other bugs)
Version: unspecified
Hardware: All Linux (All)
: medium normal
Assignee: Richard Hughes
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-10-24 12:46 UTC by Robert Xu
Modified: 2008-11-04 05:50 UTC (History)
1 user (show)

See Also:
i915 platform:
i915 features:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Robert Xu 2008-10-24 12:46:49 UTC
I was installing PackageKit on an LFS system, and it told me to install python-apt. I tried to install it, but it didn't work. Can you do anything to help me install PackageKit? It would be a great help.
Comment 1 Richard Hughes 2008-11-04 05:50:25 UTC
Why did you set this bug to blocker and highest priority?

If you are using LFS I can't provide any support, sorry. Maybe you should try building PackageKit using a distro like Ubuntu or Fedora before trying to do it for LFS? There's quite a bit of patching done by the distros for PackageKit, especially to make other applications support installing things automatically.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.