Bug 18275 - i855/865G: glxgears shows only a black window
Summary: i855/865G: glxgears shows only a black window
Status: RESOLVED DUPLICATE of bug 17963
Alias: None
Product: xorg
Classification: Unclassified
Component: Driver/intel (show other bugs)
Version: 7.4 (2008.09)
Hardware: Other All
: medium normal
Assignee: Gordon Jin
QA Contact: Xorg Project Team
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-10-28 13:06 UTC by Stefan Dirsch
Modified: 2008-10-29 11:07 UTC (History)
5 users (show)

See Also:
i915 platform:
i915 features:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Stefan Dirsch 2008-10-28 13:06:44 UTC
glxgears shows only a black window on 855GM. Tested on HP NX5000 laptop. Used components are Intel Q3 release:

- xorg-server 1.5.2
- xf86-video-intel 2.5.0
- libdrm > 2.4.0 (commit a59ea02)
- Mesa 'intel-2008-q3' branch, commit 46921a5

Afer switching back to Mesa 7.2 glxgears works again.
Comment 1 Gordon Jin 2008-10-28 18:42:43 UTC

*** This bug has been marked as a duplicate of bug 17963 ***
Comment 2 Stefan Dirsch 2008-10-29 11:07:41 UTC
Exactly the same issue with 865G.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.