Bug 18471 - Support XMPP GSSAPI/Kerberos Authentication
Summary: Support XMPP GSSAPI/Kerberos Authentication
Status: RESOLVED DUPLICATE of bug 14928
Alias: None
Product: Telepathy
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Hardware: Other All
: medium normal
Assignee: Telepathy bugs list
QA Contact: Telepathy bugs list
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-11-10 11:51 UTC by Dax Kelson
Modified: 2008-11-10 11:53 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Dax Kelson 2008-11-10 11:51:35 UTC
I currently use pidgin. In pidgin, if I leave the password field blank it will try to do GSSAPI/Kerberos authentication. In our environment, saved passwords are not allowed by policy so I need this functioning in Telepathy/empathy in order to switch.
Comment 1 Dax Kelson 2008-11-10 11:53:58 UTC

*** This bug has been marked as a duplicate of bug 14928 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.