Bug 18559 - xserver crash on logout
Summary: xserver crash on logout
Status: RESOLVED DUPLICATE of bug 18028
Alias: None
Product: xorg
Classification: Unclassified
Component: Driver/SiS (show other bugs)
Version: 7.4 (2008.09)
Hardware: Other All
: medium normal
Assignee: Thomas Winischhofer
QA Contact: Xorg Project Team
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-11-16 17:31 UTC by Alexandre Thieme Reis
Modified: 2010-03-15 08:16 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments
This file have xorg.conf, Xorg.0.log and lspci (8.18 KB, application/x-download)
2008-11-16 17:31 UTC, Alexandre Thieme Reis
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Alexandre Thieme Reis 2008-11-16 17:31:39 UTC
Created attachment 20349 [details]
This file have xorg.conf, Xorg.0.log and lspci

I have a laptop acer 557, when i start all is ok, but when i logout the x-server crash with this message;

(EE) SIS(0): Unable to map IO aperture. Invalid argument (22)
(EE) SIS(0): **************************************************
(EE) SIS(0):                       ERROR:
(EE) SIS(0): Could not map MMIO area
(EE) SIS(0):                   END OF MESSAGE
(EE) SIS(0): **************************************************
(EE) SIS(0): **************************************************
(EE) SIS(0):                       ERROR:
(EE) SIS(0): SiSMapMem() failed
(EE) SIS(0):                   END OF MESSAGE
(EE) SIS(0): **************************************************

Fatal server error:
AddScreen/ScreenInit failed for driver 0


My son have a acer 3000 with sis chipset and the same problem (The distribuition is the same).

distribution: kubuntu 8.10
kernel: 2.6.27-8-generic
xorg: 7.4
xserver-xorg-video-sis: 1:0.10.0-1build2
kde: 4.1.3

PS: Excuse my poor english, i only spead brazilian portuguese!
Comment 1 Brice Goglin 2010-03-15 08:16:05 UTC

*** This bug has been marked as a duplicate of bug 18028 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.