Bug 18657 - [i830] 2.5.1: x freezes on start up with ring lockup
Summary: [i830] 2.5.1: x freezes on start up with ring lockup
Status: RESOLVED DUPLICATE of bug 18270
Alias: None
Product: xorg
Classification: Unclassified
Component: Driver/intel (show other bugs)
Version: 7.4 (2008.09)
Hardware: x86 (IA32) Linux (All)
: medium blocker
Assignee: Gordon Jin
QA Contact: Xorg Project Team
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-11-21 12:24 UTC by John Dorfman
Modified: 2008-11-25 17:33 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments
xorg log file (23.49 KB, text/plain)
2008-11-21 12:24 UTC, John Dorfman
no flags Details
xorg configuration file (8.52 KB, text/plain)
2008-11-21 12:26 UTC, John Dorfman
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description John Dorfman 2008-11-21 12:24:55 UTC
Created attachment 20498 [details]
xorg log file

X freezes on startup with xf86-video-intel-2.5.1.  On startup, X displays 3 or 4 pixel rows of noise befoe freezing and showing jumbled graphical columns of "noise".  I then have to do a hard shutdown by holding my power button for 5 seconds to turn off my computer.

X works fine with xf86-video-intel-2.4.3.

Attached are my xorg log and conf files.

Thanks!
Comment 1 John Dorfman 2008-11-21 12:26:14 UTC
Created attachment 20499 [details]
xorg configuration file
Comment 2 Gordon Jin 2008-11-25 17:33:50 UTC
Jesse think this might be the same as bug#18270.

*** This bug has been marked as a duplicate of bug 18270 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.