Bug 18965 - Can't install new packages fro repositorys
Summary: Can't install new packages fro repositorys
Status: RESOLVED INVALID
Alias: None
Product: PackageKit
Classification: Unclassified
Component: backend-yum (show other bugs)
Version: unspecified
Hardware: Other All
: medium normal
Assignee: Richard Hughes
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-12-08 17:59 UTC by Marty
Modified: 2011-03-11 14:00 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Marty 2008-12-08 17:59:50 UTC
When running the the add/remove programs app I get this error

Error Type: <type 'exceptions.AttributeError'>
Error Value: 'NoneType' object has no attribute 'timestamp'
  File : /usr/share/PackageKit/helpers/yum/yumBackend.py, line 2202, in <module>
    main()
Comment 1 Adam Jackson 2008-12-11 10:42:50 UTC
That's a shame and all, but it's not a site maintenance bug.
Comment 2 Richard Hughes 2008-12-12 03:22:51 UTC
Can you please tell us what you were doing? What version are you using?
Comment 3 Jean-François Fortin Tam 2011-03-11 14:00:19 UTC
Closing this bug report as no further information has been provided after more than 6 weeks. Please feel free to reopen this bug if you can provide the information asked for. Thanks!


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.