Bug 19120 - Add X509 certificate support to Poppler
Summary: Add X509 certificate support to Poppler
Status: RESOLVED DUPLICATE of bug 16770
Alias: None
Product: poppler
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Hardware: All All
: medium enhancement
Assignee: poppler-bugs
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-12-16 16:19 UTC by Andrew Daviel
Modified: 2008-12-17 00:44 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andrew Daviel 2008-12-16 16:19:22 UTC
Adobe PDF supports embedded digital signatures since at least version 1.7

These are viewable, and optionally manipulable, in the free Acroread products.

It would be nice to be able to at least view and verify certificates in products built with Poppler, so as to allow e.g. scripted verification of a document repository.

http://www.adobe.com/devnet/acrobat/
Comment 1 Carlos Garcia Campos 2008-12-17 00:44:47 UTC

*** This bug has been marked as a duplicate of bug 16770 ***


bug/show.html.tmpl processed on Sep 28, 2016 at 10:20:14.
(provided by the Example extension).